Issue with Sending Invitation Emails
Incident Report for Virtuagym
Resolved
This incident has been resolved.

All emails sent yesterday will be/are processed. No email actions are lost and the service operates as normal. The issue that led to this bug has been resolved and this issue will not occur again.
Posted Feb 12, 2020 - 09:45 UTC
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 08:43 UTC
Investigating
Please be aware that due to a bug in our system, currently emails are not being sent. This includes invitation and password reset emails. We are investigating the issue as a matter of priority.
Posted Feb 12, 2020 - 08:37 UTC
This incident affected: Website.