Database replication delay

Incident Report for Virtuagym

Resolved

After extensive monitoring and some configuration changes as a result, the incident is now resolved.
Posted Mar 15, 2025 - 18:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 10:50 UTC

Investigating

We are currently investigating an issue that prevents our replication system from operating correctly. This causes some partial degradation of services for our website.
Posted Mar 14, 2025 - 10:30 UTC
This incident affected: Website.