Degraded performance due to high traffic
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 15:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2021 - 15:43 UTC
Monitoring
We've provisioned extra infrastructure to manage the increased load and are currently monitoring its operation.
Posted Oct 04, 2021 - 15:36 UTC
Identified
Our API and WEB clusters are experiencing very high sudden peaks which we are having trouble reacting to quickly enough. We are currently provisioning more powerful infrastructure to handle these sudden peaks.
Posted Oct 04, 2021 - 15:25 UTC
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 15:23 UTC
This incident affected: Website and API.