Paypal payment failures
Incident Report for Virtuagym
Resolved
This incident can be considered resolved as we're not seeing any other ongoing issues with Paypal payments.
Posted Mar 20, 2023 - 15:32 UTC
Monitoring
After successful contacts with Paypal, they have corrected the issue and we're seeing Paypal transactions within our portals working correctly once again. We'll continue monitoring the situation in the meantime.
Posted Mar 16, 2023 - 20:29 UTC
Investigating
We're aware that since the 7th of March between 2.48AM and 4.42AM GMT, Paypal payments have been failing for our customers. This stems from the fact that since that moment, Paypal started responding to every payment request made by Virtuagym on behalf of its customers with the following error: "errorId:520009 - Account is restricted". This indicates that the cause of failure isn't of technical nature on Virtuagym's side and we're currently in contact with Paypal to unblock the situation for our clients as soon as possible.
We want to offer our sincerest apologies for any inconvenience this is causing.
Posted Mar 15, 2023 - 17:37 UTC
This incident affected: Website, Mobile Apps, and API.