Degraded platform performance - Occasional slowness
Incident Report for Virtuagym
Resolved
Currently the service is back to normal speed for the last 15 minutes. We do not expect the same issues to occur during the rest of the day.
Posted Sep 01, 2020 - 17:24 UTC
Investigating
When using the application, depending on the functionality you use some slowness might be experienced.
Posted Sep 01, 2020 - 16:25 UTC
This incident affected: Website, Mobile Apps, and API.