Not displaying historical check-in data
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 10:31 UTC
Investigating
This involves the Check-in solution.

We are currently experiencing some issues retrieving retroactive data from our check-in instances. We understand how important this data is for your business and are already working on a fix. The data is not lost and will be available shortly.

Our apologies for the inconvenience and thank you for your patience.
Posted Mar 05, 2021 - 12:24 UTC
This incident affected: Website.