DDoS incident
Incident Report for Virtuagym
Resolved
Dear customer,

The DDos incident has been resolved.

All affected clubs and users have been identified, and fake messages have been deleted.

Thanks very much for your patience.

Team Virtuagym
Posted Jul 24, 2020 - 18:00 UTC
Monitoring
Dear customer,

We are currently looking into identifying the affected clubs/users, and also deleting all the posted fake messages.

Thanks very much for your patience, and we'll keep you updated on the progress.

Team Virtuagym
Posted Jul 24, 2020 - 11:16 UTC
Identified
Dear client,

We unfortunately faced a DDoS (Distributed Denial of Service) incident which resulted in the creation of several fake profiles on our platform. These profiles started to post messages on our user profiles with inappropriate content.

The most important message we want to relay is that no user data is at risk in any way. The messages that have been posted are a result of someone creating many new users in the Virtuagym app and/or web platform.

Our advice is to communicate the above-mentioned with your members proactively. However, if members are reaching out to you to make you aware of these messages, please advise them to review their privacy settings to prevent new messages from unknown users to be posted on their profiles. They can do so in the app settings > privacy in the mobile app or in account settings > privacy on the web platform.

Our apologies for the inconvenience, we are doing everything in our power to solve this as soon as possible.

Kind regards,

Team Virtuagym
Posted Jul 24, 2020 - 10:49 UTC
This incident affected: Website, Mobile Apps, and API.