Degraded performance due to high traffic

Incident Report for Virtuagym

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 06:23 UTC

Monitoring

A fix has been implemented and now the connection pooling to the Database is improved. We'll continue monitoring the situation and will implement new measures if necessary while updating this page.
Posted Mar 17, 2025 - 11:22 UTC

Investigating

We're experiencing general Database Load issues due to high traffic that might impact general operations.

We're looking into stabilizing these operations with the utmost urgency and will provide an update as soon as possible.
Posted Mar 17, 2025 - 10:04 UTC
This incident affected: Website, Mobile Apps, and API.