Unexpected degraded platform performance
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 17:02 UTC
Monitoring
A fix has been implemented. At this time the slowness on the platform should be close to normal.

We will continue to monitor the results for now, but do not expect a sudden decrease of service again because of this issue.

Our sincere apologies for the inconvenience caused. We will make sure to continue working hard on making out infrastructure resilient for such issues to deliver you the best expereince possible.
Posted Jun 05, 2020 - 16:38 UTC
Identified
The issue has been identified. We are now working on a fix. Unfortunately, we expect the current performance levels to remain for at least another 10 minutes.
Posted Jun 05, 2020 - 16:13 UTC
Update
This issue causes severe slowness on the platform that might results in the website and apps being unavailable.

We are continuing to investigate the issue. Our apologies for the inconvenience.
Posted Jun 05, 2020 - 16:04 UTC
Investigating
We are currently investigating this issue.
Posted Jun 05, 2020 - 15:37 UTC
This incident affected: Website, Mobile Apps, and API.