Slow Service
Incident Report for Virtuagym
Resolved
The application is running at normal speed again. Our sincere apologies for the inconvenience caused. We will continue to work hard to avoid similar issues in the future.
Posted Jan 07, 2020 - 22:12 UTC
Update
Currently the slowness on the platform is decreasing. We expect this to continue.
Posted Jan 07, 2020 - 20:47 UTC
Update
We expect the delay to decrease slowly. We expect the application to remain slow till 9:30pm CET. We are continuing to monitor.
Posted Jan 07, 2020 - 18:46 UTC
Update
A fix has been released to lower the delay.

With the current issues, we unfortunately still see an increase in delay.
Posted Jan 07, 2020 - 17:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2020 - 17:40 UTC
Monitoring
We are currently experiencing some delay for a number of actions on the application. This is a result of certain parts of the application being used more than expected. All functionalities on the application are available.

- Issue is identified: current delay is at a maximum of 4 seconds for the involved actions
- Soon we will release a fix to lower the delay
- We expect a certain level of delay to remain till at least 7:30pm CET
Posted Jan 07, 2020 - 17:39 UTC
This incident affected: Website, Mobile Apps, and API.