Degraded performance due to high traffic

Incident Report for Virtuagym

Resolved

The platform database load levels are stabilized for the last 12 hours. We sincerely apologize for any inconvenience this issue may have caused.
Posted Mar 19, 2025 - 11:07 UTC

Monitoring

The performance is back to the expected levels. We'll continue monitoring the situation and will implement new measures if necessary while updating this page.
Posted Mar 18, 2025 - 11:05 UTC

Investigating

Due to increased database load, we are currently experience some slowness of the app and web platform.

The performance is improving for the last 30 minutes and will keep updating the status page as we move through the process.
Posted Mar 18, 2025 - 10:04 UTC
This incident affected: Website, Mobile Apps, and API.