API performance issues
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted May 24, 2024 - 10:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2024 - 15:46 UTC
Update
A fix has been deployed for the deployment failure, we are now verifying the new deployment is operating as expected.
Posted May 23, 2024 - 14:31 UTC
Update
We are continuing to work on a fix for this issue. The API cluster is now receiving requests with degraded capacity.
Posted May 23, 2024 - 13:39 UTC
Identified
The issue has been identified as a failed deployment of a configuration change. We are currently working on correcting this failed deployment.
Posted May 23, 2024 - 13:23 UTC
Investigating
We are currently investigating a spike in error counts for our API clusters.
Posted May 23, 2024 - 13:21 UTC
This incident affected: API.