Email sending stopped

Incident Report for Virtuagym

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2025 - 18:35 UTC

Identified

We are currently experiencing an email sending outage due to an issue with a downstream provider. Our team is actively working to restore email sending capabilities as quickly as possible.
Posted Mar 22, 2025 - 22:30 UTC
This incident affects: Website, Mobile Apps, and API.