Database replication delay

Incident Report for Virtuagym

Resolved

The replication is running as expected.
Posted Mar 13, 2025 - 15:40 UTC

Monitoring

Replication has been restored. We are now monitoring the replication status for anomalies.
Posted Mar 13, 2025 - 10:14 UTC

Identified

We have identified an issue with database replication. This may affect some features in our web application such as SEPA downloads. We have identified a solution and it is being implemented.
Posted Mar 13, 2025 - 09:58 UTC
This incident affected: Website.