Appointment Schedule - Booking flow failures
Incident Report for Virtuagym
Resolved
We have identified the source of the issue and resolved it. The Appointment Schedule Module booking flow is now normalized and is working as expected. We apologize for the inconvenience.
Posted Jan 17, 2022 - 17:49 UTC
Update
At the moment, our Appointment Schedule module is experiencing performance issues which cause the normal booking flow to fail. We are currently increasing our service capacity to allow the flow to stabilize. We continue working on identifying the root cause of this issue.
Posted Jan 17, 2022 - 17:36 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2022 - 17:21 UTC
Investigating
At the moment, our Appointment Schedule module is experiencing performance issues which cause the normal booking flow to fail. We are currently increasing our service capacity to allow the flow to stabilize. We continue working on identifying the root cause of this issue.
Posted Jan 17, 2022 - 17:21 UTC
This incident affected: Website, Mobile Apps, and API.