Temporary Hold on Virtuagym Pay Billing
Incident Report for Virtuagym
Resolved
We've enabled back Virtuagym Pay Payments for every client using this solution and are now fully operational.
Posted Jan 23, 2025 - 10:53 UTC
Update
Yesterday (22nd of January) we've re-enabled VirtuaGym Payments for the majority of our clients using it. In the next hours, every client will be enabled back as we've further validated the implemented solution.

Again, we apologize for the inconvenience.
Posted Jan 23, 2025 - 09:08 UTC
Monitoring
We have deployed a fix and are starting to re-enable Virtuagym Pay payments. Today, payments will be processed for all Virtuagym Pay clients with payments scheduled during the payment processing pause or for today.
Tomorrow, Virtuagym Pay payment processing will be re-enabled for all.

Thank you for your patience and understanding. Further updates will follow as needed.
Posted Jan 21, 2025 - 11:45 UTC
Identified
The cause of the issue affecting Virtuagym Pay payments has been identified, and our team is actively working on implementing a fix. We are committed to resolving this as quickly as possible and will provide updates as soon as more information becomes available.

Thank you for your patience and understanding
Posted Jan 20, 2025 - 14:28 UTC
Investigating
Due to a technical issue, Virtuagym Pay billing has been temporarily placed on hold as a precautionary measure. This issue affects only a small number of clients, and we are actively working to resolve it. Normal billing operations are expected to resume by Monday.

We apologize for any inconvenience and appreciate your understanding.
Posted Jan 17, 2025 - 19:43 UTC
This incident affected: Website.