Appointment Schedule Performance

Incident Report for Virtuagym

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 08:27 UTC

Monitoring

We have found the cause and deployed a fix to production. We are now closely monitoring the system to make sure everything is working properly. Thank you for your patience.
Posted Jul 01, 2025 - 17:38 UTC

Investigating

We’re currently experiencing an issue where events in the appointment schedule are either not loading or loading very slowly. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We’ll share an update as soon as we have more information.
Posted Jul 01, 2025 - 16:48 UTC
This incident affected: Website.