Spam Incident
Incident Report for Virtuagym
Resolved
We have implemented a fix and delete all related messages and comments. We consider this incident as resolved and will implement structural improvements to prevent this from happening.
Posted Jul 29, 2020 - 15:07 UTC
Monitoring
Dear customer,

This week we unfortunately faced another Spam incident which resulted in the creation of several fake profiles on our platform. These profiles started to post messages on our user profiles with inappropriate content. Last week Friday we encountered a similar Spam incident, which was at that point resolved.

We have identified the cause and are currently implementing a structural solution.

Thanks very much for your patience, and we'll keep you updated on the progress.

Team Virtuagym
Posted Jul 29, 2020 - 11:07 UTC
This incident affected: Website, Mobile Apps, and API.