Appointment schedule issues
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 16:56 UTC
Monitoring
A fix for both issues has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 12:55 UTC
Update
We identified the issues and are working on a fix.
Posted Nov 29, 2023 - 11:26 UTC
Investigating
We are currently investigating issues that prevent activities from being saved (in the appointment schedule settings) and "other" events from being created.
Posted Nov 29, 2023 - 10:09 UTC
This incident affected: Website.