Appointment Schedule Time Outs
Incident Report for Virtuagym
Resolved
This incident has been resolved. We found and solved the root-cause of the problem. A large amount of connection errors to our database was preventing new connections from being created. We have resolved this issue.
Posted Sep 28, 2021 - 12:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 10:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 10:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 09:59 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 09:59 UTC
This incident affected: Website, Mobile Apps, and API.