Monitoring AWS Outage Impact

Incident Report for Virtuagym

Resolved

The downstream provider has resolved their incident.
Posted Oct 21, 2025 - 07:44 UTC

Update

We are continuing to monitor the widespread AWS outage (https://health.aws.amazon.com/health/status).
At this time, all components of our platform remain fully operational and we have received no reports of degraded performance or connectivity issues.

We will keep monitoring the situation closely and will provide further updates if anything changes.
Posted Oct 20, 2025 - 15:35 UTC

Monitoring

We are monitoring a widespread AWS outage (https://health.aws.amazon.com/health/status) that may impact parts of our platform.

At this time, we have not observed any platform degradation, but we are actively assessing our systems and will update if any impact occurs.
Posted Oct 20, 2025 - 09:55 UTC
This incident affected: Website, Mobile Apps, and API.