Platform Slowness
Incident Report for Virtuagym
Resolved
The issues have been resolved. We will continue to investigate the issue with our hosting partner to ensure appropriate remediations are taken.
Posted Dec 27, 2020 - 10:22 UTC
Update
We continue to investigate the issue. No issues were found with the APIs and no degraded performance of the API service was found during this incident.
Posted Dec 27, 2020 - 09:15 UTC
Update
Mainly when working with the system settings and workouts on web you can experience slowness. In some occurrences the icons on the main page of the mobile app might not load completely.

We are continuing to investigate the issue.
Posted Dec 27, 2020 - 08:47 UTC
Investigating
We are currently experiencing a degraded platform performance. This results in slowness in loading of multiple functionalities on web and in the app.

The team is working hard to resolve the issues as soon as possible.
Posted Dec 27, 2020 - 08:31 UTC
This incident affected: Website, Mobile Apps, and API.