Error spikes on web and api requests

Incident Report for Virtuagym

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 21:35 UTC

Monitoring

A database lock prevented any other operation from completing. The lock has been released and we are now monitoring. All components are back to normal operation.
Posted Sep 18, 2026 - 21:31 UTC

Investigating

We are currently investigating a spike in web and api request errors.
Posted Sep 18, 2026 - 21:22 UTC
This incident affected: Website, Mobile Apps, and API.