Degraded performance due to high traffic
Incident Report for Virtuagym
Resolved
The measures we implemented have successfully stabilized database load levels. We sincerely apologize for any inconvenience this issue may have caused our clients.
Posted Jan 14, 2025 - 08:58 UTC
Monitoring
A fix has been implemented and Database Load levels have stabilised. We'll continue monitoring the situation and will implement new measures if necessary while updating this page.
Posted Jan 13, 2025 - 09:13 UTC
Investigating
We're experiencing general Database Load issues due to high traffic that might impact general operations.

We're looking into stabilizing these operations with the utmost urgency and will provide an update as soon as possible.
Posted Jan 10, 2025 - 09:37 UTC
This incident affected: Website, Mobile Apps, and API.