Degraded Performance - SEPA Exports
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 07:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 11:11 UTC
Identified
We have identified the root cause of the issue, corrected it and are now provisioning new database resources to enable SEPA exports. We'll inform when this operation is completed.
Posted Jul 13, 2023 - 09:10 UTC
Investigating
We're currently experiencing reduced performance on our SEPA export functionality which is causing our clients to not be able to download the SEPA Export files. We expect this situation to subside until end of day. We apologize for the inconvenience.
Posted Jul 13, 2023 - 07:01 UTC
This incident affected: Website.