Slow Service
Incident Report for Virtuagym
Resolved
No further updates. Most of the functionalities on the platform perform as normal. In single cases the application might have a minor delay. We expect normal performance for all functionalities within a short period of time. We will close this report and apologise for the inconvenience caused.
Posted Jan 08, 2020 - 20:46 UTC
Update
The delay in response is decreasing further. Most actions are close to normal response time. Still, some functionalities are showing some delay in response. We expect the last functionalities to be back to normal before 10pm CET (22:00).
Posted Jan 08, 2020 - 19:22 UTC
Update
We continue to see a minor delay in response time due to high load. The situation is similar to our previous update and we expect this to remain so till at least 8:30pm (20:30) CET.
Posted Jan 08, 2020 - 18:17 UTC
Update
Currently the delay in response is low. The level of slowness of the application can differ from time to time. We are continuing to monitor the issue.
Posted Jan 08, 2020 - 17:07 UTC
Monitoring
Due to a high load we are experiencing a delay in processing requests. This causes our application to be slow. Error messages might happen occasionally.
Posted Jan 08, 2020 - 16:56 UTC
This incident affected: Website, Mobile Apps, and API.