Degraded performance - Mobile Synchronization, Platform Performance
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted May 17, 2023 - 16:05 UTC
Update
We have made some additional changes in our database to ensure performance will improve. Spikes are decreasing and we are allowing for increased synchronisation.
Posted May 17, 2023 - 14:21 UTC
Update
We will temporarily disable all automated mobile syncs to be able to implement a fix. Logging/syncing manually is still possible. This change will be in effect for at least one hour - we will continue to update the status page.
Posted May 17, 2023 - 10:21 UTC
Update
We are currently conducting a diagnostic analysis to identify the issue at hand. Once we have successfully pinpointed the problem, we will engage the relevant teams responsible for implementing the necessary fixes. We we will continue to provide additional updates.
Posted May 17, 2023 - 08:44 UTC
Identified
Due to increased database load, we are currently experience some slowness in the training schedules and class schedules of the app and web platform. We are currently working on a fix and will keep updating the status page as we move through the process.
Posted May 17, 2023 - 07:20 UTC
This incident affected: Website and Mobile Apps.