Appointment Schedule Performance Issues

Incident Report for Virtuagym

Resolved

We have found the root cause and addressed it. We will maintain active monitoring for the next week.
Posted Sep 27, 2021 - 19:01 UTC

Investigating

The Appointment Schedule is experiencing performance issues which cause errors on the UI when trying to load staff and members for some clubs. We are currently investigating this issue.
Posted Sep 27, 2021 - 18:42 UTC
This incident affected: Website and Mobile Apps.