Database migration performance
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 08:39 UTC
Monitoring
A fix has been implemented and load levels should be back to normal with loading performance being stabilized.
Posted Jun 10, 2024 - 14:53 UTC
Identified
We are currently experiencing performance issues on our platform due to an ongoing database migration, causing longer than usual loading times . We wanted to inform you that we have identified the issue and are working to resolve it as quickly as possible.
Posted Jun 10, 2024 - 11:49 UTC
This incident affected: Website, Mobile Apps, and API.