Android branded app temporarily not available in Google PlayStore
Incident Report for Virtuagym
Resolved
As expected, all apps are available again in the Google Play Store and the apps are again downloadable for new users.

If you continue to experience issues with the availability and visibility of your Android app, please contact our customer support team. They will be able to assist you and provide you with the required information.

Although all apps are available again, it remains unclear what specifically caused this issue. Google has assured us that they are working on the issue and will provide us with more detailed information as soon as possible.

Thank you for bearing with us!
Posted Jun 30, 2020 - 10:29 UTC
Update
Today we were able to publish the majority of the Android branded apps. Most of the apps are already available again in the Play Store. However, Google has informed us that in some cases it can take longer for the app to become visible in the Store. Most of the times a direct link to the branded app (as used in the member invitation) will already work sooner.

Based on the information at hand, we expect that all apps will be available and visible in the Google Play Store before Monday end of the day.

We will continue to request Google for an explanation. Unfortunately, as said before, communication with Google has been very slow due to adjusted Covid19 response times. Because we were dependent on Google to solve the problem, it has taken longer than expected to get to a solution.

Once again our apologies for the inconvenience, we hope you understand we have done our best to solve this as soon as possible.
Posted Jun 26, 2020 - 17:39 UTC
Update
Earlier this week we informed you that your Android app was temporarily unavailable in the Google Playstore. Unfortunately communication with Google has been very slow due to adjusted Covid19 response times. Because we were dependent on Google to solve the problem, it has taken longer than expected to get to a solution.

We expect to be able to republish all Android branded apps by tomorrow (Friday 26th of June). Usually it takes 2-3 hours after publishing to be available again in the Playstore. However, sometimes it can take up to 2 days to be visible. A direct link to the branded app (as used in the member invitation) will most probably already work sooner.

Our apologies for the inconvenience, we hope you understand we have done our best to solve this as soon as possible.
Posted Jun 25, 2020 - 15:05 UTC
Update
This issue is currently being investigated by Google. Considering the impact, Google has flagged this issue as urgent and aims to get back to us today.
Posted Jun 23, 2020 - 09:49 UTC
Investigating
At the moment we’re experiencing some issues with Android branded apps. Android branded apps are currently not available in the Google Play Store for download.

We are in contact with Google to get this resolved with high urgency.

Please be aware that if the app was already downloaded, you/your members will not experience any problems. This affects new app downloads only.

Our apologies for the inconvenience.

Team Virtuagym
Posted Jun 22, 2020 - 10:03 UTC
This incident affected: Mobile Apps.