Issues with Log-in and views on web
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted Jan 26, 2020 - 08:27 UTC
Identified
We are currently experiencing issues with log-in and views on the web platform. The mobile and API platform are fully operational except for loading images. We are aware of the issue that is causing this and are fixing it.
Posted Jan 26, 2020 - 07:47 UTC
This incident affected: Website.