Degraded Performance - SEPA Exports
Incident Report for Virtuagym
Resolved
This incident has been resolved as we've implemented the necessary corrections which fixed the degraded performance of our SEPA export functionality. Since the deployment of those fixes we see no additional issues with it and consider the incident closed. Once again we apologize for the inconvenience that this situation brought to our clients.
Posted May 02, 2023 - 14:51 UTC
Update
Although the situation persists, yesterday we did some tests with specific clubs that had a significant positive effect on their capacity to run the SEPA exports efficiently. We're currently working in applying the same solution for the entire system and will issue a new update as soon as possible during the day.
Posted May 02, 2023 - 08:30 UTC
Identified
We're currently experiencing reduced performance on our SEPA export functionality which is causing our clients to not be able to download the SEPA Export files. We expect this situation to subside until end of day. We apologize for the inconvenience.
Posted May 01, 2023 - 14:39 UTC
This incident affected: Website.