Unexpected web platform issues

Incident Report for Virtuagym

Resolved

This incident has been resolved. No further issues are expected.
Posted Jun 26, 2020 - 22:21 UTC

Investigating

The Web service is very slow and might not be available at this time. Web and API are fully operational. We are currently investigating the issues.
Posted Jun 26, 2020 - 22:17 UTC
This incident affected: Website.