Credit refund issues when cancelling events on appointment schedule
Incident Report for Virtuagym
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:44 UTC
Monitoring
We deployed the correction for this issue and are monitoring any possible side effects. The flow seems to be working fine at the moment.
Posted Jun 13, 2022 - 09:03 UTC
Investigating
We're currently investigating a credit refund issue that happens when we delete an event on the appointment schedule. If this deleted event still has participants on it and the applicable credit type of that event is set to be deducted any time before the event starts, at the moment of deletion the credits won't be refunded. If the credit type is set to be deducted immediately at the moment of booking, then the refund operation will be successful. We've identified the area of our software where this issue stems from and are currently working on identifying the specific point that is causing this issue. We will continue to update the status page throughout. Our apologies for the inconvenience.
Posted May 17, 2022 - 16:47 UTC
This incident affected: Website, Mobile Apps, and API.