Database Load Issues
Incident Report for Virtuagym
Resolved
We've implemented a solution and all the affected operations are now fully functional. We appreciate your patience and apologize for the inconvenience.
Posted Dec 15, 2023 - 21:02 UTC
Investigating
We're experiencing general Database Load issues that will impact operations such as:
- SEPA exports
- Credit usage of recently handed out credits (starting on the 14th of December)
- Bookings actions (schedule or cancelling - starting on the 15th of December)

We're looking into stabilizing these operations with the utmost urgency and will provide an update as soon as possible.
Posted Dec 15, 2023 - 10:34 UTC
This incident affected: Website, Mobile Apps, and API.