System unavailable
Incident Report for Virtuagym
Resolved
The incident is resolved. Currently the application is again fully operational for 10 minutes now.

Our apologies for the inconvenience. We will continue to work hard to resolve issues like today's that cause the service to be unavailable.
Posted Aug 31, 2020 - 17:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2020 - 17:33 UTC
Identified
The mobile apps are currently again available, but are unable to sinc.

The issues on web and for our APIs are still existing, we are working hard to make these services operational again
Posted Aug 31, 2020 - 17:21 UTC
Investigating
We are experiencing issues with our applications as a result of database load issues. We are working hard to resolve the issue and have the service available for you as soon as possible.
Posted Aug 31, 2020 - 17:10 UTC
This incident affected: Website, Mobile Apps, and API.